-1

last couple of days i removed my Windows formated my Hard disk and installed Ubuntu 14.04 but there is a problem i can't detect any wireless networks i have HP Probook 450 G2 i tried to update my Ubuntu version and a lot of commands i found on the web but none of them works and i can't find my wireless driver on realteck it's supposed to be

Realtek Semiconductor Co., Ltd. RTL8188EE Wireless Network Adapter

if any one can help me find the suitable driver or any other way to activate my wireless that would be great

0

You can try this driver

sudo add-apt-repository ppa:hanipouspilot/rtlwifi
sudo apt-get update
sudo apt-get install rtlwifi-new-dkms linux-firmware
  • You're losing it: you're showing up in the low quality review queue! ;-) +1 to keep you out of it! – Fabby Aug 16 '15 at 16:14
0

Dont know about other wifi like intel/broadcom etc but I also have the realtek rtl8723be wifi card and tried installing loads of drivers and multiple options but no jy. After about a month, i added this simple line to grub and low and behold all is working well.

here it is....

press Ctrl+Alt+T to open up a terminal

run the following command: sudo gedit /etc/default/grub

Edit the empty quotes in this line to read: GRUB_CMDLINE_LINUX="iommu=soft"

save changes to grub and exit gedit and the terminal

Open up a new terminal with ctrl+alt+t

run the following command: sudo update-grub

then exit the terminal using this command: exit

Restart your computer

0

Try this driver

sudo apt-get install git build-essential
git clone https://github.com/neurobin/MT7630E.git
cd MT7630E/
chmod +x install test uninstall
sudo ./install

It works for me

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.