0

I'm using 12.04 with Xfce on a Chromebook using crouton. The package downloads and says it needs to install proprietary software. It seems to finish and then just does nothing. It also does nothing when I try and run Dropbox again. I have just successfully installed on another machine (14.04, Xfce, non-Chromebook) where after installation it shows a GUI window asking me to log-in, which is what I'd expect.

Also if I try running ~/.dropbox-dist/dropboxd a process is started and the terminal remains blank (no errors).

I've also tried a number of workaround methods from similar posts, including downloading from the repo rather than the Dropbox site.

2

I solved this following the steps here

Use apt-get if you can:

sudo apt-get install nautilus-dropbox

If not, this is a work in progress to help compile dropbox by source. Note the missing packages may differ for your distribution. This is for the default XFCE.

sudo apt-get install libnautilus-extension-dev python-gtk2 python-docutils

Download the source and follow instructions at https://www.dropbox.com/install2

./configure; make
sudo make install
./dropbox start -i
| improve this answer | |
  • Welcome to Ask Ubuntu and for your interest in the forum. You probably received a downvote because you provided what the reviewers/moderators consider to be a "link-only answer". You can certainly provide a helpful link but it is also protocol to include the basic information to actually resolve the issue and so provide a truly useful "answer". – CentaurusA Jan 3 '19 at 2:40
  • You can mark your answer as the accepted solution by clicking the checkmark icon on the left. – mchid Feb 17 '19 at 3:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.