0

This question already has an answer here:

when ever I'm logging in, I have set a login password for my account but it is logging in automatically with out asking me for a password. Please tell me what I can do to get rid of this problem.

marked as duplicate by David Foerster, muru, Pilot6, A.B., zwets Aug 14 '15 at 23:21

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

you unchecked the option when you installed ubuntu . there was option Ask password for login or some thing other when you create user . now you have to run command

sudo gpasswd -d username nopasswdlogin

or do

Settings->User Accounts->Unlock->Automatic Login-> Off
0

Lets try the following:

  1. Open /etc/lightdm/lightdm.conf with your favorite editor (e. g. sudo vim /etc/lightdm/lightdm.conf)

  2. Comment out the following string:

    autologin-user=your_login
    

Not the answer you're looking for? Browse other questions tagged or ask your own question.