0

I'm running Ubuntu 15.04 (x64, i7, etc.). Everything has been working perfectly for a long time. However, this morning I was watching some videos online (YouTube) when Firefox crashed. I tried running it again, but it would crash within seconds of opening, over and over.

After this I started receiving crash reports from Ubuntu itself. I tried submitting them and then after several I finally shut down the system. Upon booting again, Firefox still would not work and I kept receiving errors in Ubuntu. I figured software might be out of date so I tried performing an update.

Sure enough there were several packages that needed to be updated. However, the update failed. Now, long story short... I get the following message no matter what I try to do with apt-get.

Reading package lists... Error!
E: Problem parsing Provides line
E: Error occurred while processing libfsoframework-dev (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_vivid_universe_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

Does anyone know what is going on here? Keep in mind that I've done updates countless times in the past and everything has been fine. I haven't changed anything recently and definitely nothing at the moment this all went south on me.

Thanks for your help!

Edit 1 I performed the following.

sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update

Upon running the update command in apt-get, I received the following error.

Err http://us.archive.ubuntu.com vivid/universe amd64 Packages
   404 Not Found [IP: 91.189.91.15 80]
Fetched 31.3 MB in 1min 4s (484 kB/s)
W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/vivid/universe/binary-amd64/Packages  404  Not Found [IP: 91.189.91.15 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.

I've also unselected all "Other" software sources. However, this Ubuntu source not being available seems to be causing me a lot of problems.

2
0

The URL presented throws also an error when opened in a regular browser. This means it just doesn't exist or is not responding (currently). This is totally unrelated to the observed crashes. Try another archive source to perform the updates and then see if the crashes don't occur anymore.

1
  • I tried removing all software sources and it was finally able to update the catalog. However, it seems that many sources are no longer available. What has happened today? Why has Firefox started crashing and several software sources all of a sudden become unavailable all at the same time? – Nathon Aug 13 '15 at 3:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.