0

Due to compatibility issues I had to ditch openoffice and libreoffice for Microsoft Office. I installed it using wine and everything works fine so far. The one thing I am missing, though is the Swiss German proofing tool, which is not part of the standard installation.

I downloaded it from the Microsoft website and got a .exe file. When I execute it I get the error The expected version of the product was not found on the system. I checked the installed version of Microsoft Office, it's 2010, also the proofing tool I downloaded is the service pack 2 for Microsoft Office 2010.

Can anyone help me on this? All the answers I found online were about uninstalling Microsoft Office, adding the files from the service pack to the mounted .iso archive, and adding a few lines to some .xml files, but these require an archive, whereas I could only find .exe files to download.

  • 1
    Would anyone bother to comment WHY this has been downvoted please? I have done a significant amount of research and believe this is a valid question to ask. – David Wright Aug 12 '15 at 14:30
1

Office 2010 works fine under Wine as long as you install first "playonlinux" package.

Install playonlinux
start playonlinux
install - office - office 2010

if you do not have a official version of office 2010 try do download a pre activited version.

This should do it

  • Thank you for your answer! My problem is not with office 2010 as such, just that the installer for the proofing tools (extra languages for spell check) will not work. Do you know if that works with playonlinux? – David Wright Aug 12 '15 at 18:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.