0

Printer worked perfectly prior to upgrade to Ubuntu 14.04. I can scan and save files. Have tried: disconnecting/reconnecting printer, re-installed printer as new device, installed new Driver-Current-Epson stylus Office BX600FW-CUPS+Gutenprint v5.2.10-pre2- Connection: usb:/EPSON/Stylus%20Office%20BX600FW?serial=4B5033593031303500&interface=1 States - Printer Ready Rendering complete. But when I try to print, I get this: In use-printing page 1 1,22%. So I cancel the print job and I'm back at Printer ready. I just go round in a circle. Prior to installing new Driver I had the message Idle or In use printing page 1 1,22%. I've cancelled all print jobs in queue. And tried restarting the LT. I have absolutely no idea what to do! I am a novice(don't understand the jargon) and really am useless - can somebody help me - I'll need an idiots guide from step1-?.

I use a Laptop HP Pavilion dm4 - although Windows(7 or 8)is installed it's on a separate partition, that I never use.

If you need any further info, will be happy to supply. Thank you in advance for you time and patience!

  • Why not install proproetary Epson drivers instead of gutenprint? – Pilot6 Aug 10 '15 at 20:57
0

Well, that's not the recommended driver.

http://www.openprinting.org/printer/Epson/Epson-Stylus_Office_BX300F

0

You can download and install Epson proprietary printer and scanner drivers from Epson Drivers Site

Enter BX600 in the Search field and download deb files for your system (amd64 or i386).

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.