1

I am new to Linux and really hit a wall with this one. I'm basically trying to set up VirtualBox for Vagrant. I had this working yesterday but today its not after I rebuilt my pc.

I have tried to start and stop the service but still the same errors message.

lsb_release - a = ubunto 14.04.3 LTS ( desktop version ) release 14.04

codename trust

uname -r

3.19.0 -25-generic

I have follow troubleshooting guides on this forum 14.10: VirtualBox "No suitable module for running kernel found", Cannot Find Kernel Source

and these steps

sudo apt-get install linux-headers-generic build-essential dkms 
sudo apt-get remove --purge virtualbox-dkms 
sudo apt-get install virtualbox-dkms

I really don't know enough to solve this. Any help would be appreciated? I'm so fed up I would actually pay someone to talk me through it

protected by Community Oct 26 '15 at 6:50

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.