153

I just upgraded to 11.10 from 11.04. Previously the shortcut to show the desktop was Super +D (same as in Windows), But now it is not working. What is the new shortcut?

  • In my 18.04, the default shortcut for this action is Ctrl+F12. – Mikhail Lisakov Oct 7 at 16:13
226

For 11.10 and 12.10

Control-Alt-D shows the desktop for me

For 12.04 and up

Control-Super-D works for me

| improve this answer | |
  • 3
    after it shows my desktop,I just take my cursor to the far left of the screen and the launcher appears.. however, I needed to know if there is a way we can change this shortcut back to 'Super' + d ?? – Swapnil Narendra Oct 25 '11 at 0:03
  • 13
    @Swapnil Narendra: Yes. You can do it by reassigning the shortcut. in keyboard utility on the shortcut tab select navigation then you can see a shortcut named 'Hide all normal windows' change it's shortcut to Super +d – aneeshep Nov 4 '11 at 4:44
  • @shymik: It hides the launcher too.. – aneeshep Nov 4 '11 at 4:45
  • 4
    I couldn't get it to work in 13.10. Shortcut seems assigned in shortcuts area but doesn't work (i.e. does nothing when pressed). The original shortcut keeps working though. – Halil Özgür Oct 28 '13 at 13:42
  • 2
    Note to users with WINDOWS button -- Control-Super-D = Control-WINDOWS-D for us. – Hack-R Nov 26 '16 at 16:52
17

In Settings, select keyboard then go to shortcut tab -> navigation -> Hide all normal windows -> click on predefined shortcut and press your preferred combination of keys such as Super and D.

enter image description here

| improve this answer | |
  • Worked for me on Ubuntu 16.04 LTS, but only after a restart. – urig Oct 28 '18 at 10:08
  • @Woeitg This green accent looks wonderful! Care to share how to achieve the look? – Keith OYS Sep 8 '19 at 10:40
  • it was a long time ago. I dont remember – Woeitg Sep 9 '19 at 7:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.