12

The Ubuntu 11.10 has only simple proxy configuration. Where is the authentication option? so it can be used to download packages?

7

Try specifying the proxy address as username:password@address

enter image description here

| improve this answer | |
6

From reading the upstream bug about this, it looks to be possible, but requires you to enter the host in the form of username:password@host in the network proxy dialog.

| improve this answer | |
  • 2
    What if the password itself contains ":"? Do I need to escape it then? – k0pernikus Dec 6 '11 at 8:56
1

In system setting network option there you would find proxy option and apply system wide,if this does not work then put firefox it will work.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.