0

I am running four processes in two computers, a master node and a slave node. I gave the command to spawn these processes, while on screen command. Now, I logged into with ssh, in both computers and I can see that running processes in the master node are highlighted (as this question states), while the running ones are not (and there seems to be no toggling done):

enter image description here

Why is that?

  • What's the version of top on both systems? Also, the link you provide contains a way of toggling the highlighting. – s3lph Aug 8 '15 at 0:17
  • @the_Seppi 8.0 and 6.0.10. That should be the case, right? You could answer if so. – gsamaras Aug 8 '15 at 0:18
  • Does pressing y inside top switch the highlighting on? – s3lph Aug 8 '15 at 0:19
  • Only in the 8.0 version. It does however affect both. – gsamaras Aug 8 '15 at 0:21
  • What affects both what? – s3lph Aug 8 '15 at 0:23
1

As you stated in a comment, the server is running top 8.0, while the client only is on 6.0.10.

It may well be possible that the highlighting was only added somewhere between those two versions, in which case it is simply not implemented in the version of your client OS.

Another solution may be something marginally mentioned in the question you linked to: The highlighting can be toggled on by pressing Y. If it is implemented in your client, try it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.