0

Since I upgraded from Gnome 3.14 to Gnome 3.16, I have noticed that my icons in Nautilus have started eating a lot more than they used to, and have got really fat, is there any way now to decrease their size (maybe by altering their diet)?

This is what I mean, they are just too big, how do I shrink these fatties back to normal size?:

enter image description here


OS Information:

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 15.04
Release:    15.04
Codename:   vivid
  • in Ubuntu 16.04 there is no such option as the ui was...heavy simplified Nautilus 3.16/3.18 support only "small" value for leftmost position of zoom slider and the small means 48x48px Hope it will be fixed – George Bungarzescu Jan 11 '16 at 8:15
0

You could try putting them on a diet, however this may work better than that: ;-)

  1. Open the Preferences menu via the Files menu

    enter image description here

  2. Set the Default zoom level to Small

    enter image description here

  3. Close the Nautilus Window and open another one

    Default

    enter image description here

    Small

    enter image description here

  • :D Good one! +1 – Fabby Aug 7 '15 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy