4

This question already has an answer here:

I have installed Ubuntu 14.04. It worked for approx. 2 days. But today when I turned it on launcher & Menu bar was absent & ctrl+alt+t was also not working. I tried "sudo service lightdm restart" it didn't worked. Please help me.. and launcher is present in guest session but not in Admin login..

marked as duplicate by jokerdino Apr 22 '16 at 13:34

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4

If above command doesnot work try this(it saved me a week ago): `Ctrl+Alt+F1´

sudo service lightdm stop rm ~/.config/dconf/user sudo service lightdm start

Further look here: 14.04 LTS No Dash / Launcher after update through Software Updater

  • 2
    This deletes all your unity settings, including wallpaper, unity bar shortcuts, ...! – sauerburger Aug 8 '16 at 23:19
2

I have tried many different things, but below solution worked for me:

  • Go to your folder: usr/bin and click "gnome-terminal".
  • When terminal opens write "ccsm"
  • This will open unity screen.
  • Select "unity plugin" and then tick "enable unity plugin" option.
  • That will bring back your dashboard.
  • I tried this, but nothing happens, and after I close ccsm and reopen it, none of the settings seemed to stay there. – Max Candocia Apr 11 '18 at 2:54
  • Yeah, re-login and set the mode to 'unity' is the key step. – Siwei Shen 申思维 Sep 19 at 9:50
1

Enter the following commands:-

Ctrl+Alt+F1

login there by user name and password, type

sudo service lightdm restart

If lightdm fails to get back at normal :- Enter:- sudo apt-get update

sudo apt-get install --reinstall ubuntu-desktop
sudo apt-get install unity

Not the answer you're looking for? Browse other questions tagged or ask your own question.