0

I have Ubuntu Mate 15.04 with Mate 1.8.2. I want install new Mate, 1.10. How i can get it? I've tried

sudo apt-add-repository ppa:ubuntu-mate-dev/ppa
sudo apt-get update
sudo apt-get upgrade

but it not work.

1

Currently? There are no packages in the PPAs for Mate 1.10

ppa:ubuntu-mate-dev/ppa
ppa:ubuntu-mate-dev/vivid-mate

So you have to compile the packages itself. You can download the source archives from here or clone the repository from here.


Usually you need an additionally PPA for Vivid:

sudo apt-add-repository ppa:ubuntu-mate-dev/ppa
sudo apt-add-repository ppa:ubuntu-mate-dev/vivid-mate

Sorry to be the harbinger of bad news ;)

  • Thanks, i update mate-package. But what is next? I reboot PC, but I still have 1.8.2. Why? – Vsevolod Gromov Aug 5 '15 at 11:45
  • 1
    As I wrote in my answer "Currently, there are no packages in the PPAs for Mate 1.10". – A.B. Aug 5 '15 at 11:47
  • mate-desktop.org/donate this might help get a package out faster. – j0h Aug 22 '15 at 15:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.