2

Something tells me that I hit a keyboard shortcut I'm not aware of, but many of my colors changed. The icons in the upper-right (wifi, b/t, time, etc) are now white, along with the text at the top of a maximized application (app title) and the bars at the tops of windows. My terminal has also switched into a white and black mode from the default purple. How can I get it back? I do remember using my Chrome browser when it started zooming crazily, perhaps it was around that time that I enabled some hidden accessibility mode?

EDIT: My software center has also switched to a brighter mode.

EDIT2: It looks like white text and icons are being laid over the original ones in the window title bar.

Thanks in advance for your help

4

It sounds like you have accidentally enable High Contrast mode "For the vision impaired". To turn this off, follow these steps.

  1. Right-click on the Ubuntu desktop
  2. Click "Change Desktop Background"
  3. When the settings window appears, click the drop-down menu next to "Theme"
  4. Select "Ambience (default)"

If the "Ambience (default)" theme is not available in the drop-down menu, type
sudo apt-get install light-themes
into the terminal, and check again.

  • The Ambience theme is missing from that list. Only "High Contrast" is available, but high contrast is truly enabled when I click it in the dropdown (only option). Otherwise the box is just left blank. – gopher Aug 1 '15 at 18:16
  • It looks like when I uninstalled nginx, the Ambience theme was also deleted from my system. – gopher Aug 1 '15 at 18:17
  • Try sudo apt-get install Unity and see if it says that the Ambiance theme is missing. – john kieran Aug 1 '15 at 18:25
  • I issued sudo apt-get install light-themes and Ambiance reappeared in the list. I can't quite figure out why it would have disappeared. – gopher Aug 1 '15 at 18:27
  • Maybe it was just a glitch, I've had problems with themes in the past as well. Is the problem fixed? – john kieran Aug 1 '15 at 18:42
0

Not sure about a keyboard shortcut for it, but it sounds a lot like "High Contrast" mode. System Settings - Universal Access - High Contrast

  • "High Contrast" mode is disabled. When changing my theme in the desktop background window, the only available option appears to be "High Contrast" but only when selected does the high contrast feature become enabled. – gopher Aug 1 '15 at 18:15
  • It looks like when I uninstalled nginx, the Ambience theme was also deleted from my system. – gopher Aug 1 '15 at 18:18
0

When uninstalling a package (probably nginx), the default Ambience theme was lost. I restored it by issuing the following command then rebooting:

sudo apt-get install light-themes
0

To be sure, that you install all Ubuntu themes again, start the command below

sudo apt-get install --reinstall ubuntu-desktop-next

or at least

sudo apt-get install --reinstall ubuntu-artwork

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.