0

I was trying to use xrandr to have a script to adjust my monitor resolution. As a test I ran

xrandr -s 1360x768

This should be a valid setting. It killed the xserver. I changed to tty6 tried running

xrandr -s 1600x900

And rebooting but the reboot freezes on the KDE splash screen (I am using Kubuntu 14.04)

I can change to a TTY terminal to run xrandr but if I try -s or (-q) settings I get "can't open display"

If I try with "xrandr -d :0" I can use -q but I am not sure which display I would need.

Trying

xrandr -d :0 --output LVDS1 --auto

Returns: Configure ctrc 0 failed

I am on my phone so I can't easily paste in the result of

xrandr -d :0 -q

But I notice there is no * by any option. Should there be?

0

It seems that xrandr permanently made a new settings file in

~/.kde/share/apps/kscreen

The old one was still available so I backed up the folder and deleted the newest settings file and everything works again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.