1

i am using dual boot..windows 7 and ubuntu 14.04.earlier i hav a time problem in both ubuntu and windows but in ubuntu i did UTC=no in edit /etc/default/rcS.after this ubuntu shows correct time while windows show incorrect time.

please anyone suggest what should i do?? thanks in advance

0

If they were off by the same before you changed the file then I would try to go into your BIOS (or BIOS like environment) and seeing if the time is wrong in there. That is were both Ubuntu and Windows gets the time from. You would then change the file back to what it was before.

If you do not know how to get to BIOS it is most likely by hitting a f key before you get to the boot menu, but every computer is different.

  • but my bios time is correct... – Survi Makharia Aug 2 '15 at 6:35
  • Try clicking on the time in windows and there should be a option for date and time settings, I am using 10 and have forgotten that set up in 7. That is where you should be able to change the time zone and the time manually. – etucker Aug 3 '15 at 11:31
  • time zone is correct,but whenever I change the time after reboot time goes incorrect. – Survi Makharia Aug 4 '15 at 8:27
  • Have you looked at answers.microsoft.com/en-us/windows/forum/windows_7-desktop/…? This link might help. – etucker Aug 4 '15 at 11:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.