I know people have had this problem in other Ubuntu releases, with several printer's models and different PDFs' viewers. But here I am, bothering again because I ran out of ideas to fix it. I've been facing this issue for 4 weeks now, before that I had no problems.

Details:

  • Ubuntu 15.04.
  • I can print .odt files, images, and other formats. Copying the PDF sheets as images on Writer works, opening the PDFs as "Printing preview" also works, but with the latter option you cannot choose specific pages.
  • If the files are opened with the internet browser they can be printed, but doing this is time consuming.
  • I've tried with Okular and Document Viewer.
  • Restart and/or reinstall CUPS doesn't solve it. Update & Upgrade neither.
  • The printer is on a network, I don't remember the model but since I can print from other programs I think the model does matter.
  • It is not a matter of delay, the pages sent from the PDFs programs were never printed.

Suggestions?

Thanks in advance.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.