1

I am using Ubuntu 15.04 and they changed a hotkey.

Is there a way to turn off the system's CTRL+~? It shows a popup in the top right about connection settings, and I do not want this.

I use hotkeys in several applications, but I can't figure out where to find this one. I can't find it in the keyboard bindings.

  • Tried finding in Compiz Config Settings Manager
  • Tried gsettings list-recursively org.gnome.desktop.wm.keybindings | sort | more but it doesn't show.

All that pops up is this at the top right:

connection established popup

1

That is actually dunst notifier. You could disable this shortcut by copying /etc/xdg/dunst/dunstrc to ~/.config/dunst/ and commenting out line history = ctrl+grave in shortcuts section

0

Try going to System Settings > Keyboard > Shortcuts

Find the shortcut you're trying to disable click on it to set a new shortcut Press Backspace to disable that shortcut

  • Hey I have looked in here for CTRL+` but I promise I can't find it in there. – JREAM Jul 28 '15 at 17:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.