Computer: Toshiba Terca A4

OS: Ubuntu Desktop 10.10

After installing 10.10, the splash screen hangs and the mouse pointer appears.

Anyone know what I can do to fix this?

~/.xsession-errors has

(nautilus:3190): GConf-CRITICAL **: gconf_value_free: assertion `value != NULL' failed

btw, Safe-mode works:

I do a Ctrl-Alt-F1 into a command prompt session and run

ps aux | grep slave


sudo kill [id of gdm-simple-slave]

That killed the session and allowed me to login in safe-mode. Safe-mode works. Then I open a terminal and run

ps aux | grep nm-
sudo kill -9 [id of nm-applet]
nm-applet --sm-disable &

to get my internet connection up.

  • I have the same problem on an Asus 901 Eee PC. Ctrl-Alt-F1 got me to a console login, but I can not log in for a graphics safe mode. – No Spam Jan 16 '11 at 13:19
  • man... I am having the exactly same issue... I have tried install many times and still the same thing... really confused what is causing the problem... – user9591 Jan 26 '11 at 14:46
  • yes i have the same laptop and it does the same thing, its not the disk, and i never made any changes to it. It will only boot on fail safe mode and I would like to fix this because its annoying!! – Justin Jan 26 '11 at 14:46

I did a reinstall and that fixed it for me.

The details are: I did a netbook install -- without mp3 option, without download while installing -- though I suspect that didn't matter and most likely my first install was off a corrupt disk.

btw, Netbook didn't work for me, there were many more errors with that, but using the Ctrl-Alt-F1 technique above got me a new login session, and logging into the regular desktop was a success. Yey!


Try setting nautilus back to its default settings. login on a TTY (CTRL+ALT+F1) and run this:

gconftool-2 --recursive-unset /apps/nautilus

This will undo all custom settings for nautilus but should correct your problem.

  • MNiess, Thanks for your suggestion. I tried it and, unfortunately, it did not work. – Davious Oct 12 '10 at 23:45
  • Whoops, I meant to answer my own question. – Davious Oct 14 '10 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.