I have been facing problems trying to run Wine on my system. I uninstalled it just in case there were some corruption in the installation, and reinstalled it, but it still doesn't work. The program won't just start. There is no pop up window appearing notifying me of any error that might be there, so I have no idea why this is happening. Anything I can do here to get things back up and running? Or is there any substitute to Wine for running Windows programs?

  • Try opening a terminal with Ctrl + T and type 'winecfg' to see if the configuration window will open. If it does, try to run an exe file in the terminal with 'wine <file name>'. You can edit your question with the output if there are any error messages
    – Zilvador
    Jul 28, 2015 at 7:47
  • wine itself is a command line programm, so there should be no pop-up. What exactly are you trying to do?
    – Bruni
    Jul 28, 2015 at 7:57
  • I have the same problem after a system update. I was running wine 1.6. I tried to move to 1.7 but still go nothing. Looking at a list of which files were updated, I think that a possible culprit is linux-libc-dev (in my case amd64 from 3.13.0-58.97 to 3.13.0-59.98). I have to look if it is possible to roll back to the previous version.
    – rpsml
    Jul 28, 2015 at 9:46
  • Tried installing the previous version of linux-libc-dev and got a different crash. Initially I had a wineserver crash now it was a wine64-preloader crash. Things continued evolving with other roll backs but the system became instable and I started to break dependencies. I gave up and brought the system back to the latest version. I guess (I hope) that waiting a couple of days for a new update might fix this issue.
    – rpsml
    Jul 28, 2015 at 9:59
  • Here's a duplicate: askubuntu.com/questions/653732/wine-segfault-on-ubuntu-14-04
    – jrudolph
    Jul 28, 2015 at 19:10

1 Answer 1


This has been fixed today with the latest kernel update 3.13.0-61


Not the answer you're looking for? Browse other questions tagged or ask your own question.