1

Running Linux 14.04 trusty

I have this exact same problem as this

I have also tried the common fixes but get no where.

Some one is trying to steal my steam account, but I only have a linux computer now and cant change my password from the browser, I have to install steam, which is proving to be a mission.

this is the Error message I get when I try to run Steam:

Steam needs to install these additional packages: 
    libgl1-mesa-dri:i386, libgl1-mesa-glx:i386 [sudo] password for
server1: 
.........................................................................................................................
Reading package lists... Done Building dependency tree        Reading
state information... Done Some packages could not be installed. This
may mean that you have requested an impossible situation or if you are
using the unstable distribution that some required packages have not
yet been created or been moved out of Incoming. The following
information may help to resolve the situation:

The following packages have unmet dependencies:  libgl1-mesa-glx:i386
: Depends: libglapi-mesa:i386 (= 10.1.3-0ubuntu0.4) 
unity-control-center : Depends: libcheese-gtk23 (>= 3.4.0) but it is
not going to be installed
                        Depends: libcheese7 (>= 3.0.1) but it is not going to be installed E: Error, pkgProblemResolver::Resolve generated
breaks, this may be caused by held packages. Press return to continue:

And if I try

server1@server1:~$ sudo apt-get install libglapi-mesa:i386

I get

Reading package lists... Done Building dependency tree        Reading
state information... Done Some packages could not be installed. This
may mean that you have requested an impossible situation or if you are
using the unstable distribution that some required packages have not
yet been created or been moved out of Incoming. The following
information may help to resolve the situation:

The following packages have unmet dependencies:  libcheese-gtk23 :
Depends: libclutter-gtk-1.0-0 (>= 0.91.8) but it is not going to be
installed
                   Depends: libcogl15 (>= 1.15.8) but it is not going to be installed  libcheese7 : Depends: libclutter-gst-2.0-0 (>=
0.10.0) but it is not going to be installed
              Depends: gstreamer1.0-clutter but it is not going to be installed  libclutter-1.0-0 : Depends: libcogl-pango15 (>= 1.15.8) but
it is not going to be installed
                    Depends: libcogl15 (>= 1.15.8) but it is not going to be installed E: Error, pkgProblemResolver::Resolve generated
breaks, this may be caused by held packages.

Any help is much appreciated.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.