0

When I try to import or open mp3's from my Dropbox folder using Rhythmbox nothing happens. I'm using Rhythmbox 3.2.1 and Ubuntu 15.04 64 bit. If I copy them to the desktop then they play, but my playlists are inside Dropbox, so I can share them between my devices. OGG files seem to work just fine.

1 Answer 1

-1

Check the permission on your Dropbox folder. More than likely the do not have the execute permission enabled.

Cntrl + Alt + T to open Terminal

Enter

chmod ug+rwx ~/Dropbox

This will enable execution of files in the folder for your application.

Then, close Terminal and re-try your files with Rhythmbox.

Alternatively, you can open Nautilus and navigate to your Dropbox foler.

Right-click the mp3 file, click Properties, the select the Permissions tab. Be sure all users and groups have Read and Write Access.

13
  • I'm still unable to play them. When I try to open them with Rhythmbox mouse pointer goes into loading animation, there is about 20 seconds loading and after that nothing happens and it returns back to pointer.
    – ivanpop
    Jul 27, 2015 at 17:57
  • Are they on your computer or from the Dropbox website?
    – RCF
    Jul 27, 2015 at 18:01
  • They are in /home/user/Dropbox. I made a link to this folder on the Desktop and when I tried importing from there it worked.
    – ivanpop
    Jul 27, 2015 at 18:03
  • Can you post the permissions shown on the mp3 file?
    – RCF
    Jul 27, 2015 at 18:04
  • See the alternate method, I just added to the bottom of my answer.
    – RCF
    Jul 27, 2015 at 18:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .