2

I wanted to make screenfetch start at terminal startup.

But I realized that I changed the shell from bash to screenfetch and of course gnome terminal doesn't startup.

I have installed MATE terminal just so I can use a terminal. But I want to use the gnome terminal

So any configurations I can remove or anything?

  • Which Ubuntu version? – A.B. Jul 26 '15 at 19:17
  • 15.04; gnome-shell 3.16 – Kim André Jul 26 '15 at 19:18
2

Install the dconf-editor

sudo apt-get install dconf-editor

Start the application and navigate to

org.gnome.terminal.legacy

Open the category profiles: and select the wrong profile, or check all profiles.

In the right hand pane you will see a key custom-command. Remove the value or use the Button Set to Default in the lower pane.

enter image description here

  • there isn't any "Settings" inside of legacy? – Kim André Jul 26 '15 at 19:27
  • yeah, i fixed it, thanks! (it was inside of profile and a long string of letters/numbers and i pressed default) sorry for not reading everything. – Kim André Jul 26 '15 at 19:28
  • 1
    @KimAndré Don't thank me! ;-) If you like my answer, just click the little grey under the "0" now turning it into beautiful green. If you do not like my answer, click on the little grey down-arrow below the 0, and if you really like my answer, click on the little grey checkmark and the little up-arrow... – A.B. Jul 26 '15 at 19:29
  • there. liked and accepted. – Kim André Jul 26 '15 at 19:31
-2

Try running this in MATE:

sudo apt-get purge gnome-terminal; sudo apt-get update; sudo apt-get install gnome-terminal

This will uninstall and purge the configs, then reinstall the latest version.

  • 1
    Changing the shell is part of the user configuration. Therefore your commands are useless. – A.B. Jul 26 '15 at 19:10
  • If so, then the MATE default shell would be changed as well, right? – Daniel Jul 26 '15 at 19:11
  • No, the mate-terminal and the gnome-terminal have different configurations. – A.B. Jul 26 '15 at 19:12
  • MATE isn't changed, the commands you gave me sadly didn't work. – Kim André Jul 26 '15 at 19:12
  • "Profile Preferences" – Kim André Jul 26 '15 at 19:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.