1

I'm using Ubuntu 14.04 and I'm having a strange issue, I have no idea what else to do...

1) Some Google sites/functionalities are not opening. GMail works but the browser tab keeps loading forever, I think because GTalk (Hangout) doesn't work and keeps loading forever. Google Drive keeps loading forever... after 10 minutes or so the content is displayed, but if I click in any file or folder it keeps loading forever. Other sites not from Google are working perfectly... the issue only happens on Google Drive web, Hangouts, and some times Youtube...

2) I have already tried Google Chrome and Firefox

3) All the rest of computers in my home network are working perfectly fine

4) I have already tried to use Google or OpenDNS dns, but the issue continues...

Does anybody have any idea?

Thanks

closed as off-topic by Pilot6, user117103, user364819, Charles Green, Zanna May 4 '17 at 5:14

This question appears to be off-topic. The users who voted to close gave these specific reasons:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – guntbert, Charles Green, Zanna
  • "This is not about Ubuntu. Questions about other Linux distributions can be asked on Unix & Linux, those about Windows on Super User, those about Apple products on Ask Different and generic programming questions on Stack Overflow." – Pilot6, Community
If this question can be reworded to fit the rules in the help center, please edit the question.

2

The issue was with my Internet Service Provider. The problem is that I tried using Google DNS and OpenDNS but it didn't work and I ruled out ISP issues. Even using other DNS' my ISP (GVT-Brasil) still pointed Google sites to its problematic IPs. But in the end I was able to fix using another DNS provider (GigaDNS) so it was indeed an ISP issue.

0

As other answer noted, this problem can happen due to ISP issue or DNS issues.
I tried following and it worked for me (Ubuntu 17.04).

  1. Open a terminal and type "ping google.com" & "ping gmail.com"; If the internet works, then most likely this ping will also work
  2. It should show some IP address while pinging; e.g. To me it showed 216.58.197.78 & 172.217.26.165)
  3. Copy those IP addresses, paste them in the browser address bar & hit enter
  4. If URL resolves to google.com etc., then this issue should be resolved on its own

Not the answer you're looking for? Browse other questions tagged or ask your own question.