5

Hello guys I installed Windows 10 on my laptop (toshiba satelite c660) and after that I ran live version of Ubuntu and restored GRUB (with official boot repair tool) so I can start Ubuntu again, after if I choose ubuntu to be booted in GRUB it goes to ubuntu and stucks at boot screen, and after some time I get this message:

Link to picture

  • Possibly the same question as askubuntu.com/questions/652534/acpi-pcc-probe-failed – Carl H Jul 25 '15 at 12:26
  • It does have some similarity's but it is not for same reasons I didn't update my ubuntu. Also no one had idea how to help him so I guess there is no one who will be able to help me. I love linux but I hate this kind of things when it fails for unknown reasons and there is no simple solution for problem so at the end you have to reinstall it and lose every single customization you made to it. – guber90 Jul 25 '15 at 12:30
  • Read the replies to the question I linked to above, they may help. – Carl H Jul 25 '15 at 13:43
7

Solution was simple problem was that Windows has that new type of shutdown (hibernate) so my HDD was still mounted in windows so Ubuntu couldn't load partitions.

Solution is simple and if you have this problem you can do next in Windows :

  1. Right click on desktop, New->Shortcut
  2. In new window type: shutdown /s /t 0
  3. Click Next and type any name you wish
  4. Double click on that icon and your Windows will fully shutdown and you will be able to run Ubuntu.
4

I thought I would throw another solution here as well.

I had the exact same problem. The problem is caused by a feature in windows 10 called 'fast startup' that is turned on by default. It sets some hibernation variables that confuse Ubuntu. So the answer is to turn it off.

  1. In control panel (icons view) select 'Power Options'.
  2. In the left menu select 'Choose what the power buttons do'.
  3. Near the top of the screen select 'Change settings that are currently unavailable' (Might prompt for admin access).
  4. Scroll to the section labeled 'shutdown settings' and deselect the 'Turn on fast startup (recommended)' checkbox.
  5. Save changes and the problem should disappear.

This worked for me, hopefully it will also work for anybody else who finds this thread.

  • Apparently, this may reactivate after an automatic Windows update. – revnoah Nov 3 '16 at 22:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.