1

I am running Ubuntu 14.04.2. This is a new installation, but I was able to play audio through speakers or headphones yesterday by selecting the desired output in the Sound|Output dialog. Today, I only get headphones.

The curious thing is that, in the Sound|Output dialog, there is an Output volume slider bar. When I click on the slider tab, there is a "popping" sound that plays through my speakers! This is not an audio artifact, I believe it to be an audio waveform that plays a pop. I can select my headphones, click on the slider tab, and hear this same waveform through my headphones.

I have looked all over the web and tried a number of the suggested solutions, but so for none of them have worked.

The Sound|Output dialog lists 7 possible outputs:

  1. HDMI/DisplayPort Barts HDMI Audio [Radion HD6800 Series]
  2. Digital Output (S/PDIF) Built-in Audio
  3. Analog Output Built-in Audio
  4. Digital Output (S/PDIF) SoundBlaster Live! 24-bit External SB0490
  5. Analog Output SoundBlaster Live! 24-bit External SB0490
  6. Digital Output (S/PDIF) Wireless Audio
  7. Analog Output Wireless Audio

4 through 7 worked yesterday. Today, only 6 and 7 can play the Sound|Output dialog's Test Sound, but I can still get a clear popping sound on all of 4 through 7.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.