4

I installed Kate in Ubuntu. But it is not showing Terminal in the application.

I read that I should install Konsole, as Kate is a KDE based application. I installed Konsole and ran Kate again but I didn't get the terminal. I even can't see Terminal option under view, tools view and tools.

What should I do to get Terminal in Kate in GNOME?

  • I wouldn't think this would be the case, but... maybe try complete uninstall of Kate, then re-install now that Konsole is there – Charles Boling Jul 21 '15 at 16:57
  • 2
    You didn't say what Ubuntu version you were running, but I just tried the latest (15.04) Kubuntu LiveCD and found that, unlike previous versions where I don't think you could even disable the terminal plugin, in this one it's not enabled by default. I went into Settings - Configure Kate - Plugins and enabled "Terminal tool view"; then it showed up. – Charles Boling Jul 21 '15 at 18:44
  • For ubuntu 16.04 users, you need to do both: install konsole alongside kate (it doesn't come as dependance) and enable the plugin in kate configuration. – Antonello Sep 19 '16 at 7:22
4

Most probably you have it installed correctly but by default kate will not show it, you need to configure it:

Go to Kate ⇒ Configure ⇒ Application ⇒ Plugins and check the Terminal tool view checkbox. This will immediately change your kate window by showing the konsole , setup in the working directory in which kate was launched.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.