1

Last week as usual I updated using software updater, ever since then Firefox has been crashing every few minutes. I have uninstalled and reinstalled it and still get the same issue.

error Add-ons: ubufox%40ubuntu.com:3.0,%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:39.0,langpack-en-ZA%40firefox.mozilla.org:39.0,langpack-en-GB%40firefox.mozilla.org:39.0
AsyncPluginInit: 0
BuildID: 20150629114848
CrashTime: 1437249180
EMCheckCompatibility: true
FramePoisonBase: 7ffffffff0dea000
FramePoisonSize: 4096
InstallTime: 1437248944
Notes: OpenGL: nouveau -- Gallium 0.4 on NV84 -- 3.0 Mesa 10.1.3 -- texture_from_pixmap

ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
ProductName: Firefox

ReleaseChannel: release
StartupTime: 1437248944
Theme: classic/1.0
Throttleable: 1
URL: https://www.facebook.com/groups/169400596589179/388879494641287/?notif_t=group_activity
Vendor: Mozilla
Version: 39.0
useragent_locale: chrome://global/locale/intl.properties

This report also contains technical information about the state of the application when it crashed.

Can't figure out what's causing it to crash.

0

I can guess the cause of the crash is a addon:

error Add-ons: ubufox%40ubuntu.com:3.0,%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:39.0,langpack-en-ZA%40firefox.mozilla.org:39.0,langpack-en-GB%40firefox.mozilla.org:39.0

Usually when Firefox updates these need to be upgraded, and this is usually done automatically, but in this case it won't. To try and fix it:

  • Start Firefox in Safe Mode - you can probably also do this using the command
    firefox -safe-mode in terminal, and then selecting Safe Mode. Then try to uninstall or disable the problematic addons in the Extensions/Languages sections of the Addon Manager. Close Firefox and open it again to see if it worked.

  • Make a new profile (use firefox -P), or reset firefox (use firefox -safe-mode again, but select Refresh). This is issue probably is just with the one addon so I would recommend trying normal Safe Mode and trying to disable it first.

  • thank you, it now stops crashing, it seems that there was two different issues of flash so it had the conflict issue i guess :) i will save this incase i get same issue again! – Rhian Griffiths Jul 18 '15 at 20:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.