1

I have an older machine that I would like to install Ubuntu to. When the computer sees the CD and attempts to boot from it, the Ubuntu colour will appear and the accessibility and keyboard icons will appear on the bottom, but after a few seconds it'll display a kernel panic on the screen. Here's what it says (at least what I can see that is relevant):

Kernel Offset: 0x0 from 0xc1000000 (relocation range: 0xc0000000-0xdc7effff)
[    2.574407] end Kernel panic - not syncing: Attempted to kill init! exit code=0x0000000b
[    2.574483]

Then after a few seconds:

[31.828040] random: nonblocking pool is initialized 

In conjunction to this error appearing, the Caps Lock and Scroll Lock lights on my keyboard flash, but not the Num Lock key.

I'm not sure what it means. I searched Google for the nature of my issue, but the search turned up nothing. I was searching through this computer's BIOS a couple nights ago, and I thought I saw something that had to do with Linux or Unix based operating systems, but I can't remember what it was.

I decided to try Elementary OS on this computer as well. Same thing happens. Same error. I am now trying an operating system I built using OpenSuse Studio and it comes up to the main boot menu, with the options:

"Insert OS name here" 32bit
Failsafe -- "Insert OS name here" 32bit
Boot from Hard Disk
Memory Test

It has a bar where boot option commands can be typed, and it has options for help (F1), language (F2), video mode (F3) and kernel default (F4). Booting the operating system from the first option will display the progress bar that says "Loading Linux Kernel", but once the screen goes black, nothing happens after that.

Can anyone give me any suggestions?

  • I am trying Xubuntu 15.04. I receive the very same problem. This time, the error looks slightly different: "Kernel panic - not syncing: No working init found. Try passing init= option to kernel. See Linux Documentation/init.txt for guidance." I'm really stuck. I don't know what to do because I don't have much experience with Linux-based operating systems. – Richie Goldsworthy Jul 22 '15 at 6:56
  • I think that it is worth mentioning that this computer is a custom-built machine, but it is fairly old now. So perhaps the BIOS isn't configured properly. – Richie Goldsworthy Jul 22 '15 at 7:08
  • This is very interesting. I just booted my Windows XP Professional CD so that I could wipe the hard drive, and once prompted to press Enter to begin the setup, I was presented with a Blue Screen of Death with the technical information "STOP: 0x00000023 (0x000E0100, 0xF6F74174, 0xF6F73E70, 0x808AA69D)", so this problem of not being able to boot an operating system's installation CD is a problem with the computer and not Linux-based operating systems. The computer still boots into its installed operating system just fine though. – Richie Goldsworthy Jul 22 '15 at 7:12
1

I solved the problem myself. Changing the memory solved my issue.

  • I had the same issue with fedora 22. This was a physical issue as this answer suggests. – TimY Sep 8 '15 at 16:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.