I'm trying to use the ctrl+alt+n (1-6) to switch to a terminal in Kubuntu 15.04 but it doesn't work. Nothing happens.

When I run ps au | grep tty this is what I see.

root      1141  0.3  0.7 200760 93232 tty7     Ss+  17:48   0:49 /usr/bin/X -core :0 -seat seat0 -auth /var/run/lightdm/root/:0 -nolisten tcp vt7 -novtswitch
root      1170  0.0  0.0  15856  2064 tty1     Ss+  17:48   0:00 /sbin/agetty --noclear tty1 linux
tjaart    5889  0.0  0.0   9492  2184 pts/1    S+   21:17   0:00 grep tty

Which display manager are you using? I had a similar problem when I switched to GDM while testing something. Switching back to SDDM resolved the issue. Apparently there's something in GDM's configuration which prevents vt switching.

  • I was using LightDM. Switching to SDDM fixed it for me. Thanks! – Tjaart Aug 13 '15 at 17:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.