0

I am unable to boot Ubuntu 15.04 from a live usb created with Lili usb creator. I have gone into the bios and disabled secure boot and changed the boot order so the usb is first on the boot order. It still boots Windows.

I have also tried turning on legacy boot and changing the boot order there, but it still boots Windows.

I can't seem to figure out why Ubuntu won't boot on my Spectre. I have booted Ubuntu before very easily on a Sony Vaio E Series before but I never ran into this issue.

Can anyone help me figure out what is going on?

  • Have you tried disabling Secure Boot? – It's Willem Feb 5 '16 at 21:33
0

Some solutions:

  1. Try making the BIOS settings go to default. Usually there is an option that says "revert settings" or even "set to optimized bios settings" or "revert to default." Maybe you made a mistake when you were changing BIOS settings. Depending on your BIOS you can actually open a page that lets you choose what drive you want to boot from instead of going to the main menu. Typically this is F12.

  2. Plugin the USB drive into a different port?

  3. Try to reinstall the live USB.

|improve this answer|||||
  • For whatever reason, the USB was the problem. But I only discovered it while doing your suggestions. So thank you very much. – Solstice Jul 17 '15 at 3:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.