2

Adobe flash plugin for firefox on Ubuntu 14.04.2 LTS seems to constantly crash after most recent update as of 7/14/2015. Plugin was recently installed on an ASUS R510LA-RS71 laptop. Have had no flash plugin issues for approx. 1.5 yrs prior to this latest release. Looking to work with maintainer of code set. Would this be Adobe, Firefox, or Canonical? Should have already submitted the crash results to Adobe when crash submission request is approved.

packages:

1) firefox firefox-locale-en/trusty-updates,trusty-security,trusty,now 39.0+build5-0ubuntu0.14.04.1 amd64 [installed] 
2) flashplugin-installer/trusty-updates,trusty-security,trusty,now 11.2.202.481ubuntu0.14.04.2 amd64 [installed]

Rolling back to the prior flashplugin seems to have temporarily fixed the problem: flashplugin-installer/trusty, 11.2.202.350 per lsb_release -a | grep flash.

flashplugin-installer/trusty,now 11.2.202.350ubuntu1 amd64 [installed,upgradable to: 11.2.202.481ubuntu0.14.04.2]

Successfully followed roll-back procedure per the following site :

how can I revert to previous version of flash?

2

As Flash is closed-source, Adobe maintains it. Although they now only backport security updates, and have not developed the Linux version beyond 11.2.

For more information on how though to get the latest version of Flash on Linux read Thomas W.'s answer here.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.