0

I can not change this value, I establish zero but when you start your pc grub menu appears for 15 seconds until it self-select.

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="splash intel_pstate=disable quiet"
GRUB_CMDLINE_LINUX=""

I do wrong?

$ lsb_release -r
Release:    14.10
  • Did you run the command sudo update-grub afterwards to apply and save the changes you made? – user364819 Jul 18 '15 at 11:13
1

The problem is os-prober, the grub detect other system operative and canot start inmediately, disable it and works fine :)

Solution: http://foro.elhacker.net/gnulinux/no_puedo_establecer_el_timeout_del_grub-t438579.0.html

| improve this answer | |
0

I think you've edited the correct variables, but still need to update grub.

Try:

sudo update-grub
| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.