2

I have installed Ubuntu 15.04. Once I had installed all updates, I ran into this error:

[  4.124110] tpm_tis 00:00: A TPM error (7) occurred attempting to read a pcr (I took a picture but it blurs the rest of the error)
starting version 219

This error does not seem to interrupt start-up, but this error does occur after an unsuccessful startup (When I press power button, it starts, turns purple and shortly after black, and the fans go to low speed)

I do not have an Nvidia graphics card, I have ATI radeon HD 3200 (no drivers for any newer kernels)

What I have tried:

  • Reinstall ubuntu
  • delete everything associated with nvidia
  • updated kernel to 4.0.1
  • update, upgrade, dist-upgrade

I have googled this, but none of the solutions worked for me. And most of them were about a nvidia card causing this error.

Also, after booting into empty, Ubuntu loading takes forever (over 2minutes).

1

Over been having a similar problem. I found out that Linux and ubuntu sometimes forget to re-install the cpu. Try...

sudo apt-get install cpu

It helped my laptop after I figured that out. Additionally you should uninstall any kernels that you aren't using

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.