3

I have been using Ubuntu since 5.10 (Breezy) and never did it disappoint in the area of hardware support. Yeah there were some issues with broadcom wifi chips, but it was fixable.

But now since 10.04, I can not get my synaptics touchpad operational. I bought a new vaio laptop and its touchpad was not supported as well.

I want to know whether it is because of kernel update or change to udev from hal??

Is there a fix?

1

I had a Vaio and it worked, not sure though I googled it and found that you need to add this to your grub: i8042.reset i8042.nomux i8042.nopnp i8042.noloop

Reference Ubuntu forum

  • The reference points to a bug that was marked as fixed some time ago: bugs.launchpad.net/ubuntu/+source/linux/+bug/334249 Citing: "Saïvann Carignan wrote on 2010-02-25: If you still get the issue, open a new bug report for "linux" package, by typing "ubuntu-bug linux" (without the quotes "") in a terminal and put a reference to this bug ( bug #334249 ) in your new bug description. This will help developer to track the issues individually. Thanks for your participation in launchpad!" – MagicFab Nov 16 '10 at 15:06
3

You may be interested in installing the gpointing-device-settings package, which will provide more configuration options for your touchpad. BTW, in Ubuntu 10.04LTS+ this replaces gsynaptics

sudo apt-get install gpointing-device-settings

Once installed you find it under System -> Preferences -> Pointing Devices

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.