1

The mouse cursor when I try to move something dragging and dropping it it may split into two cursors or it may be one cursor with two arrows! I can't take a screenshot ..

I'm able to make it disappear without locking screen .. but I don't want it to appear suddenly .. is there a solution to prevent it from reappearing? I'm using lubuntu "Ubuntu 14.10" ..

  • Same here. Only the left hand one is active – frepie Jul 23 '15 at 1:23
  • I suggest upgrading to a supported version of Ubuntu. If the problem persists, edit your question. 14.10 is already obsolete. – Pilot6 Jul 28 '15 at 13:50
0

I have this issue only in firefox. https://bugzilla.mozilla.org/show_bug.cgi?id=1187719

Taking screenshots (import, shutter) and recording videos (recordmydesktop) grab the cursor as it should look, although I see it doubled on screen.

Try displaying any image file with some image viewer. In my case "qiv" image browser solves the problem until next X11 start.

I'm using 14.04.

  • I upgraded to 15.04 and it seems it solved the problem – user37421 Aug 5 '15 at 12:56
-1

you could try this from the terminal and enter this in:

 gsettings org.gnome.settings.daemon-plugins.cursor -KEY=active -VALUE=false

and it might work fine this way.

  • I get this: Usage: gsettings [--schemadir SCHEMADIR] set SCHEMA[:PATH] KEY VALUE Set the value of KEY to VALUE Arguments: SCHEMADIR A directory to search for additional schemas SCHEMA The name of the schema PATH The path, for relocatable schemas KEY The key within the schema VALUE The value to set – user37421 Jul 26 '15 at 20:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.