1

On my system I have windows 7(64 bit) and ubuntu 12.04(32bit) already installed. I had to install this old ubuntu only because at that time I was not able to install 14.04 and I had given up at that time.

Recently I tried downloading ubuntu 15.04 64 bit for my desktop machine and burnt dvd as an iso file.

When I tried booting and installation, it always waits there at the screen where it asks for language. After pressing continue, nothing happens.

When I pressed quit, it went to trial mode and there as well, I tried to do installation but again it halts there only.

After that, I tried installing same on vmware and I was able to do installation successfully there so its not an issue with image for sure.

I am not sure how can I see any debug logs or anything. It would be great if someone can help here.

If there is anything I need to do with hardware, I may try if someone can guide how to check any configurations.

Thanks

  • Try to avoid using non-LTS versions as they are unstable. Maybe you did something wrong when installing 14.04, but try it again. – ioanD Jul 9 '15 at 17:45
  • but if 15.04 got installed on vmware, should't it be installed on physical machine as well? – Digish Gabhawala Jul 9 '15 at 17:47
  • Partitioner in installer will hang if you have any partition issues. Post this from live installer or VM version: sudo parted -l . Sometimes Windows will boot without complaint but Linux sees that it needs chkdsk. You may just need chkdsk on NTFS partition(s). – oldfred Jul 9 '15 at 19:30
0

How much ram do you have?

Running the trial "live session" to "try" ubuntu requires a certain amount of RAM and so does the installation.

If you don't have much ram, you should run the following command to see if swappiness is in use:

sudo swapon -s

if nothing is listed, you can mount your swap partition to enable swappiness during the installation process so that you don't run out of RAM in the middle of the installation.

First, run the following command to identify your existing swap partition:

lsblk

Then, run this next command to identify the UUID of the swap partition:

blkid

Now that you have identified the location of the swap partition as well as the UUID, you can run the following command to enable swappiness to use your swap partition. For example:

sudo swapon -U 123456-sbcd789012-987654321

You will need to replace "123456-sbcd789012-987654321" with the actual UUID obtained earlier. I used that number as an example, of course.

If you can't sign into Ubuntu to get to a terminal, you should be able to press CTRL + ALT + F2 where you should be able to run the commands from a text session there. If you cannot access a text session on F2, you can try F1, F3, F4, F5, or F6; any one of these will do fine.

To return to the graphical normal ubuntu interface, use CTRL + ALT + F7 or sometimes CTRL + ALT + F8 and quite rarely sometimes CTRL + ALT + F2 or CTRL + ALT + F1 on newer versions of ubuntu using systemd.

If all that still fails, you should maybe look into installing using the mini.iso media. Click here for more info.

| improve this answer | |
  • thanks. i will look for minimal installation. i do not think ram should be problem as my system has 8 gb ram. – Digish Gabhawala Jul 10 '15 at 2:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.