1

After many many attempts and reading multiple posts about this same issue I have still not solved it. After installation of Ubuntu Server via USB I am met with "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key". Ubuntu Server boots when the USB is plugged in. Although it boots into a black screen and I am forced to use the tty1 console. (unrelated?)

The HDD is a 3TB so I am not entirely sure that could pose a issue with the installation. Ubuntu Server is installed on the 3TB HDD at /dev/sda. I have installed GRUB manually to /dev/sda. I have ran the Boot Repair tool via Live CD using the "Recommended" default option. I have manually partitioned the drive as well.

As of right now I am setting up SSH so any log requests can be fulfilled.

0

Are you sure /dev/sda is your harddisk? Sometimes the ubuntu installation media detects itself as /dev/sda and the harddisk as /dev/sdb. I don't understand your tty1 problem, ubuntu server does not install a graphical interface by default.

  • sda is infact the HDD sda 2.7T ├─sda1 1M ├─sda2 ext4 2.7T / └─sda3 swap 4.8G [SWAP] sdb 7.3G └─sdb1 vfat 7.3G UUI While yes Ubuntu Server doesnt have a graphical interface I have never had to manually go into a tty console upon boot. I should boot right into command line no? From the few experiences I have had with Ubuntu Server I have never had to boot then go into a tty console. – Aida Jul 9 '15 at 13:40
0

Have you try enter the bios and set boot to legacy, and boot to unsecure it boot fine this way, and the installation work fine also this way, and it might work fine this way.

  • My BIOS has no option to set the boot to legacy. but it is not UEFI. – Aida Jul 9 '15 at 14:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.