6

I need a newer version of glibc in my ubuntu version (precise, 12.04), but I don't seem to be able to go beyond version 2.15 using apt-get. I tried to compile it by myself but I almost destroyed my distribution, so I was wondering if someone has gone through this process successfully and would be so kind to guide me.

6

For such an update you will need to update your Ubuntu completely as every package linking to libc will need to be recompiled. And these are a lot.

  • I see. Thank you. I updated ubuntu and things are working now. – Aba Jul 7 '15 at 15:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.