0

I use Xubuntu (xfce) with Numix theme. Everything works fine except some windows like VLC or Clementine.

enter image description here

Top windows are displayed right, bottom windows not. How so? Do you know what might be the problem?

Thank you.

3

Clementine and VLC are Qt applications, and Numix is a GTK theme, so you need to tell Qt applications to use GTK themes. This can be done by installing 'qt4-qtconfig'.

sudo apt-get install qt4-qtconfig

Then find the application in your menu called "Qt 4 Settings" and run it.

In "Qt 4 Settings" where it says "GUI Style - Select GUI Style:", choose "GTK+" in the dropdown menu. Then click on File in the menu, and then Save.

VLC and Clementine should now be themed properly. You Might need to restart those applications for the theme changes to take effect.

1
  • You made my day, James. Thank you very much, worked like a charm! – Sebastian Jul 16 '15 at 13:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.