0

I'm running Kubuntu 32bit (not sure which version). I want go back to having Ubuntu 14.04 which I have on my USB drive but it isn't mounting it. I have tried this but but it doesn't find anything:

sudo mount -o rw /dev/sdb1 /mnt

I tried mounting it on my girlfriend's computer running Ubuntu 14.04 and it worked like a charm there.

Can anybody help me with this?

1
  • What does dmesg say when you plug it in (type dmesg in terminal - you'll get screens of text, the last few lines are the relevant bit, if you've just plugged it in)? Jul 6 '15 at 7:40
0

Try downloading the disk utility and then see if your drive is showing up

  sudo apt-get install gnome-disk-utility

if the drive shows up you should be able to mount it without problem

0
0

First make sure that your usb device is recognized as sdb1, this could be done my the command

dmesg

you will receive the following output near end (over here my usb is recognized as sdb1)

[67846.595889] sdb: sdb1

[67846.600396] sd 7:0:0:0: [sdb] Attached SCSI removable disk

I would prefer you to make your own directory to mount your usb. so type the command (after this your will see an folder created in your computer)

mkdir anyName

Then mount your usb using the command

sudo mount /dev/sdb1 /anyName

p.s

You can also check whether your computer is recognizing your usb or not by the command

lsusb

this should provide you with your USB details along with its vendor.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.