1

If are you in Google Chrome, Firefox or a software that have the zoom functionality, when you press CTRL + SCROLL UP/DOWN` or TOUCHPAD SCROLL the page increase/decrease the zoom how to disable it?

2 Answers 2

1

In your ~/.config/openbox/lubuntu-rc.xml or rc.xml at:

 <mouse>
    ....
    <context name="Frame">
     .......
  1. set this:

    <!-- prevent that the browsers do zoom in/out when navigating with ctrl + scroll up/down -->
    <mousebind button="C-Up" action="Click" >
            <action name="Focus"/>
    </mousebind>
    <mousebind button="C-Down" action="Click" >
            <action name="Focus"/>
    </mousebind>
    
  2. Type openbox --reconfigure in terminal to check the changes, if the changes has broken it will validate.

It's all.

2
  • That will work but in the same login you will need to apply openbox --reconfigure. To apply the settings in the same login. Which is the same for any changes to the openbox config file. I think this is a good thing as if there is error with the xml it will not apply and end up with totally broken window management.
    – ianorlin
    Jul 6, 2015 at 18:28
  • Not works anymore on google chrome 51.0.2704.79 (64-bit)
    – deFreitas
    Jun 11, 2016 at 12:35
0

Use block-scroll-mod-x11. That will disable zooming only, if you press a modifier key after scrolling has started.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.