1

I get this error message when I'm trying to mount my Windows' drives through a file manager which would otherwise mount the partitions automatically. How to fix this?

                Unable to access “New Volume”

Error mounting /dev/sda3 at /media/archisman/New Volume:
Command-line `mount -t "ntfs" -o 
"uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda3" "/
media/archisman/New Volume"' exited with non-zero exit status 14: 
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda3': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

I am a Linux newbiw and hence I do not know about the more technical details of the situation. Please help. Plus, I have repeatedly shut down my Windows 8.1 properly without hibernating it or anything.

PS.- I'm using the Gnome Desktop Environment, if it is of any concern.

2
3

using the following command , get info about your drives

sudo lsblk -o NAME,FSTYPE,SIZE,MOUNTPOINT,LABEL

Then mount the drives using following command

sudo ntfsfix /dev/sda1

Here sda1 i used as example , replace sda1 with corresponding sda number ,command 1 gives the sda number of your drive

and remember windows drives are of ntfs partition

2
  • thank you so much. It worked. And will I have to do it everytime I boot my system? And why did this happen? It wasn't always like this. – Archisman Dinda Jul 4 '15 at 5:56
  • thank you so much, worked for me too – Harshad Prajapati Sep 16 '20 at 18:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.