0

I have a shared drive on my windows 8 pc, let's say the address is \\Blabla\Bla the permissions are set so that everyone on my network can edit and read, i am able to access this folder via my mobile phone in ES File Explorer, and also from another windows machine. But whenever i try to access it via the file manager in lubuntu it keeps asking for credentials. I have tried entering everything but without success, also i have tried to access the shared drive via my IPv4 which i looked up in windows via ipconfig but the result is the same. I have googled this but have found no solution.

I have installed all the packets listed in posts but the weird thing is Samba will not even open up for me, when i click on it it gives me the window to enter my password and it accepts it but nothing happens after that.

Edit: i have tried entering my linux username and password combo first, then my windows username and password combo, after that i created a new user on lubuntu with the exact same credentials as my windows account but still no luck. The packets i have installed are: * samba * system-config-samba * gvfs-bin * gvfs-backends

Also there is no login required to access this share.

Edit2: i have used the guide provided here.

  • Can you be a lot more specific, while refraning from vague frases like "tried entering everything" or "installed all the packets listed in posts". – mikewhatever Jul 3 '15 at 17:00
  • sure, i have tried entering my linux username and password combo first, then my windows username and password combo, after that i created a new user on lubuntu with the exact same credentials as my windows account but still no luck. The packets i have installed are: * samba * system-config-samba * gvfs-bin * gvfs-backends – sajtalma Jul 3 '15 at 17:05
  • Please use the edit button to add information to your question. – s3lph Jul 3 '15 at 17:08
  • Is any login required to access this share? – s3lph Jul 3 '15 at 17:09
  • i have edited my question with the information asked. – sajtalma Jul 3 '15 at 17:17
0

Try this:

Open Advanced sharing settings by clicking the Start button Picture of the Start button, and then clicking Control Panel. In the search box, type network, click Network and Sharing Center, and then, in the left pane, click Change advanced sharing settings.
Click the chevron Picture of the chevron icon to expand your current network profile.

Under Password protected sharing, select the following option:

    Turn off password protected sharing

Click Save changes. Administrator permission required If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

If this works it means the problem is related to password protected sharing.

  • I have tried this just now and the result was that now if i access smb://myipaddres/ i can see some folders but when i try to acces the one with the name i need it gives me : Failed to mount windows share:Permission denied. There is also one with the same name but with a $ sign at the end if i try to open this one i get the usual credential window but still can't access it. – sajtalma Jul 3 '15 at 18:06
  • Try what this guy says. ubuntuforums.org/showthread.php?t=1617229. Seems to be logical and fixed the guys issue. I love how upset that guy is, I've felt like him very many times lol. – john smith Jul 4 '15 at 2:40
  • Did you get any success with this? – john smith Jul 7 '15 at 9:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.