0

I have installed Ubuntu 14.04.2 LTS and I am new to Ubuntu, I have seen issues in different applications. The issue is where ever I move my mouse pointer it erases the text, it is not permanenet issue but it happens at random interval.

Please have a look at screenrecording: Video

Please have a look at below images and look the weird special characters it displays on the screen:

It displays garbage character at three places, 1. Screenshot 2. When capturing include 3. Sound from microphone

I am not sure it is hardware problem or Ubuntu problem. I did research but I could not figure it out as I am new to Ubuntu.

Is there any way to fix this or I have to re install Ubuntu all again.

Please help.

EDIT:

Brand : Dell inspiron 5548

Graphic card : no dedicated graphic card

Here is the output of lshw -c video

*-display               
       description: VGA compatible controller
       product: Broadwell-U Integrated Graphics
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 09
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:67 memory:c0000000-c0ffffff memory:b0000000-bfffffff ioport:4000(size=64)

I have not installed any graphics driver on Ubuntu.

  • This is most likely a graphics driver problem. Please edit your question, adding the brand/model of your graphics card/chip, and which driver you are using. (If you didn't install a graphics driver, just say so). – s3lph Jul 3 '15 at 13:56
  • I have Ubuntu 14.04.2 LTS along with Windows 8.1 and I have not installed graphics driver on Ubuntu but I have installed on Windows 8.1, this issue happens sometimes it is not persistent. – Nitesh Virani Jul 3 '15 at 14:00
  • I have Dell inspiron 5548 and I do not have dedicated graphics card. – Nitesh Virani Jul 3 '15 at 14:00
  • @the_Seppi How do i install graphics driver on Ubuntu? – Nitesh Virani Jul 3 '15 at 14:20
0

Ubuntu 14.04.2 is incompatible with the Intel graphics drivers, as explained in this forum comment. Seems you are pretty out of luck here, as there doesn't seem to be an easy solution for you.

You can upgrade to 14.10 Utopic, which will run into EOL this month (July 2015), and install the Intel Graphics drivers for it, but you will receive no further support after EOL. Should you despite this decide to do so, run the graphics driver installer after installing it and it should do the rest. However, if you run further release upgrades to 15.04 and the upcoming 15.10, you will lose the Intel drivers again until the installer is published for these newer releases.

The second issue described in your question seems to be a font loading issue, as only the letter h is affected. They can usually be resolved by a reboot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.