0

when i trying to install java in my ubuntu 14.04 os from

apt-get install openjdk-7-jdk

error shows

Errors were encountered while processing:
 libqt4-sql-sqlite:amd64
E: Sub-process /usr/bin/dpkg returned an error code (1)

how to resolved it

0

Did you try to install this package before libqt4-sql-sqlite?

It looks like you tried to install it before and it wasn't installed correctly.

This doesn't mean that java was not installed try executing java --version on your machine it must work.

To delete this problem try running sudo apt-get autoremove this must remove unconfigured and broken packages from your system.

| improve this answer | |
  • E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem. when i try apt-get autoremove – Jeetu Donderiya Jul 4 '15 at 5:22
  • Did you try if java is working? – Mohsen Ibrahim Jul 4 '15 at 10:34
  • It appears that libqt4-sql-sqlite is installed but not configured try to configure it with dpkg --configure -a. – Mohsen Ibrahim Jul 4 '15 at 10:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.