0

I am pretty new to this here but i hope to learn quick. Anyways, i am trying to install a open source software but i get an error when trying to build it.

it says

:~$ ~/trunk/src/autogen.sh

Preparing the Delft3D build system...please wait

Found GNU Autoconf version 2.69 Found GNU Automake version 1.14.1 Found GNU Libtool version 2.4.2 grep: Makefile.am: No such file or directory grep: Makefile.am: No such file or directory

Automatically preparing build ... Warning: autoreconf failed Attempting to run the preparation steps individually

Preparing build ... ERROR: aclocal failed

what is wrong??

0

It seems your autoconf and automake packages are not up to date, did you try to update them? if not, you may run:

sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get upgrade

and afterwards if your problem is still unsolved try to install autoconf and automake again:

sudo apt-get install automake
sudo apt-get install autoconf

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.