3

No update of the Opera package.

Opera 30 Ubuntu 12.04

sudo aptitude -f install

gives me:

Es werden keine Pakete installiert, aktualisiert oder entfernt. 0 Pakete aktualisiert, 0 zusätzlich installiert, 0 werden entfernt und 1 nicht aktualisiert. 0 B an Archiven müssen heruntergeladen werden. Nach dem Entpacken werden 0 B zusätzlich belegt sein.

Any idea someone ?

  • 1
    Did you install Opera via their repository or downloaded the package from their page? It looks like 30 is the current version, so I'm not really sure what issue you do have. – embik Jul 2 '15 at 12:13
  • Version: 30.0.1835.59 - Eine neue Version (a new version) von 30.0.1835.88 ist verfügbar (is available). I dont remember the way I installed sinced it was long ago. I guess it was the package from the website. All worked fine. Now the system gives me a message for the available update but I cant tick the box for the package. – Guido Saßmann Jul 3 '15 at 20:17
  • Ubuntu precise (12.04.5 LTS) (x86_64; Unity) – Guido Saßmann Jul 3 '15 at 20:33
6

The current stable version of Opera browser is:

opera-stable_30.0.1835.88

The current beta version is:

opera-beta_31.0.1889.50

And the developer version is:

opera-developer_32.0.1910.0

To add Opera repository:

sudo sh -c 'echo "deb http://deb.opera.com/opera-stable/ stable non-free" >> /etc/apt/sources.list.d/opera.list' 
wget -O - http://deb.opera.com/archive.key | sudo apt-key add -
sudo apt-get update

The packages in repository:

opera-beta
opera-developer
opera-next
opera
opera-stable

To install opera_12.16.1860 (32bit/64bit):

sudo apt-get install opera

To install opera-next_12.16.1860 (32bit/64bit)

sudo apt-get install opera-next

To install Opera browser-stable (64bit)

sudo apt-get install opera-stable

To install beta version (64bit):

sudo apt-get install opera-beta

To install developer version (32bit/64bit):

sudo apt-get install opera-developer
  • Thank you very much, but I have version 30.0.1835.59 installed, and the repository is in the list. I cant tick the package in the updater and in the terminal it is reported as skipped. – Guido Saßmann Jul 3 '15 at 20:26
  • Ubuntu precise (12.04.5 LTS) (x86_64; Unity) – Guido Saßmann Jul 3 '15 at 20:33
  • run the command sudo apt-get install opera-stable – JoKeR Jul 4 '15 at 10:00
  • Yes, thanks. Now I get some (Ihope) usefull messages. But I can look at it only in the next days. Maybe wednesday. The message says: – Guido Saßmann Jul 5 '15 at 23:23
  • 2
    Off Topic - I'd like to invite you to a german beer ;-) but this is the web - in which part of the world would I find you, JoKeR ? – Guido Saßmann Jul 9 '15 at 22:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.