2

I know this question has been asked before, but I have tried the solutions, and they have not worked. First, I found this website about it. I tried the solution it gave:

sudo systemctl enable sddm.service -f

I was thrown an error:

Failed to execute operation: No such file or directory.

Then I went on to here to look for a solution. I found this thread about it and tried what the user recommended:

cat /etc/X11/default-display-manager

And found that my defualt display manager is /usr/sbin/gdm.

I then tried:

sudo systemctl enable gdm.service -f

then

sudo reboot

It didn't work. So, for anyone willing to help, please do. It is literally my first day running linux and I have this issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.