When I right click the Pictures folder, and go to Ubuntu One->Synchronize This Folder, nothing happens.

As this page shows, the option should change to "Stop Synchronizing This Folder", but it doesn't.

Also, if I enter the folder (with Nautilus), and click on the top check box Synchronize This Folder, it keeps loading forever and nothing happens (my computer is a quadcore, and the connection is more then 1MB, it's not a computer performance issue).

Am I doing anything wrong to synchronize? My Pictures folder contains 36.8 MB of files.

  • 1
    lol Im having the same bug. – fnkr Oct 7 '11 at 11:02
  • @fossfreedom no, my account have no files, contacts or notes. I can't unsync, the only option on my computer is to sync, which does nothing... – Tom Brito Oct 11 '11 at 20:45
  • 1
    let us continue this discussion in chat – fossfreedom Oct 13 '11 at 20:16
  • 1
    @TomBrito - perhaps you should summarise all of the comments and what we had chatted above into your question so that hopefully someone will give you a better answer... – fossfreedom Dec 13 '11 at 15:10
  • 1
    @fossfreedom I've reinstalled my system, so maybe our discussion is not useful anymore. I'm not sure if I still have the package problem. I'm trying to install the ubuntu one control panel from here, but I don't know exactly how to do it. – Tom Brito Dec 14 '11 at 17:01

You might want to choose the option and let it go for a while. I know you have a fast connection but it could be that it works by transaction, synching the whole folder before you see a status change.

Also, try refreshing the page or leave and come back to see if the status has changed?

If after refresh and waiting time nothing happens, go for ubuntu one support: https://one.ubuntu.com/help/contact/

I bought a song recently which never got into my cloud... So these things happens it seems.

  • I did let it go for many hours. Also, by refreshing the page the status don't change. Thanks for the support mail! Maybe the only solution is to upgrade to Ubuntu 11, but, for while, I just can't (in my work's pc). – Tom Brito Oct 18 '11 at 17:24
  • Resolution: The support had told me that they had some issues with ubuntu one, it was some time ago, but today I'm using dropbox. Anyway, thanks for the help! – Tom Brito Jan 5 '12 at 17:26

Your pictures folder may be too large. Under 10.04, I had problems with folders more than 1GB in size. I renamed my Pictures folder to PicturesUnsorted, created a new Pictures folder and put in a select 650MB, which worked after some stuttering.

  • 1
    Not the case here, it have just 36.8MB size. – Tom Brito Oct 11 '11 at 19:10

You didn't mention the version of Ubuntu you are using nor the version of the u1 client.

Try installing magicicada. That app will allow you to view the queue and see what might be blocking you. You can also restart the queue and get details that you may not be able to see in the ubuntu one client.

  • 1
    the version of ubuntu was tagged in the question - 10.10. You only have the standard ubuntuone-client in maverick... – fossfreedom Dec 15 '11 at 14:52

If you try to create a synchronized folder from something that is not an actual directory inside your home (if it is, for example, a symlink to somewhere else), or if it is a subdirectory of a synchronized folder, then the creation will fail.

If you try to do the same thing from the Terminal, you should get a slightly more verbose error message; e.g.,

$ u1sdtool --create-folder=/home/Sumeet/Pictures
FolderCreateError: UDFs can not be a symlink (path=/home/Sumeet/Pictures)
(UDFs is what we Ubuntu One developers call synchronized folders). If the output is instead

$ u1sdtool --create-folder=/home/Sumeet/Pictures/
FolderCreateError: UDFs can not be nested (path=/home/Sumeet/Pictures)

then you can use u1sdtool --list-folders to see what synchronized folder you have already that is a subdirectory of Pictures.


Have you tried doing a soft link?

ln -s [source folder] [destination folder]

For instance:

ln -s ~/Pictures ~/Ubuntu\ One

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.